Nouvelles versions v5.00 de Locasyst/Factsyst

Les nouvelles versions 5.00 de Locasyst/Factsyst sont disponibles !

Nous avons le plaisir de vous annoncer la disponibilité de ces versions importantes de Locasyst & Factsyst, qui ont été enrichies de nombreuses nouveautés dont voici les principales :

Pour Locasyst :

  • Possibilité de modifier les coefficients de location ligne à ligne dans un devis
  • Ajout d’une 6ème grille de coefficient de location
  • Saisie facilité dans les devis des textes de description sur plusieurs lignes, grâce au nouveau bloc de texte
  • Le planning du personnel peut maintenant être visualisé sous forme graphique.
  • Amélioration de la gestion multi-dépôt avec la synchronisation automatique des articles à partir d’un dépôt maître, le transfert entre dépôts d’éléments du stock, et une meilleure visibilité des disponibilités dans les autres dépôts.
  • Nouveau module de suivi des financements (crédit-bail, LLD..) auxquels les éléments du stock article peuvent être rattachés

Au total, plus de soixante nouvelles fonctionnalités et améliorations ont été apportées !

Pour Factsyst :

Côté Factsyst, la nouvelle version apporte la gestion du stock de vente (séparé de celui de Locasyst) ainsi que la séparation des devis et des factures dans 2 grilles de données différentes.

Par ailleurs, Locasyst & Factsyst ont été modifiés pour s’interfacer avec Comsyst, le futur module de gestion des achats et commandes fournisseurs, qui sera très bientôt disponible et dont nous vous reparlerons prochainement.

Les mises à jour de Locasyst & Factsyst seront publiées dans les prochains jours et la procédure d’installation reste inchangée : menu Aide, option Recherche de mise à jour, puis laissez-vous guider.

La  liste des points traités peut être consultée en utilisant option Aide / Recherche des mises à jour :

Sur la fenêtre qui propose l’installation de la dernière version, cliquez sur le bouton Voir les notes de mise à jour avant de procéder à l’installation avec le bouton Ok.

Attention !

  • La mise à jour de Locasyst implique obligatoirement celle de Factsyst ! N’installez pas l’une sans l’autre au risque de graves dysfonctionnements.
suscipit ipsum commodo ut massa accumsan